本站关键词:淄博网站建设,淄博网站设计,淄博网站制作,淄博网站优化,淄博手机网站建设,淄博网站推广,淄博网络公司
| | |

【百度地图API】您所使用的地图JS API版本过低,已不再维护,为保证地图基本功能 正常使用,请尽快升级到最新版地图JS API 的问题处理

【百度地图API】您所使用的地图JS API版本过低,已不再维护,为保证地图基本功能 正常使用,请尽快升级到最新版地图JS API的问题处理  2022/6/23 14:53:31

近期百度地图更新了版本,有些使用百度API的网站网页还在使用1.0或者1.4版本的JS API文件,导致出现这样的错误,如下图:



修改方法:
在https://lbsyun.baidu.com/apiconsole/key#/home申请应用,会得到AK

注意一点,这里是需要对开发者进行实名认证的,认证后才能使用。



复制上面的AK,然后在地图html添加API,替换之前的链接
替换后的链接如下:

<script type="text/javascript" src="https://api.map.baidu.com/api?v=3.0&ak=AK密钥"></script>

或者

<script type="text/javascript" src="//api.map.baidu.com/api?v=3.0&ak=AK密钥"></script>

重新刷新页面应该就更新正常了。


淄博网站建设

上一篇:亿泰信息2022年端午假期安排通知
下一篇:没有了
在线留言 客服QQ
返回顶部
准备开始业务了吗? 您的需求 / 意见

首页| 关于亿泰| 服务支持| 产品体验| 客户案例| 新闻中心| 基础服务| 联系我们| 网站地图

淄博网站建设服务地区:张店、临淄、博山、淄川、周村、博兴、邹平、广饶、桓台、高青、开发区、滨州、东营

版权所有:淄博亿泰信息技术有限公司 Copyright © www.zbyitai.com Corporation, All Rights Reserved 备案号: 鲁ICP备15029606号-1      鲁公安网备 37030302000245号